3 Replies Latest reply on Jul 19, 2016 10:13 AM by markfreeman

    Can't add new user

    jcdave New Member

      In my NetVanta 7100, when I attempt to add a new user, it only works if the extension number being added has never existed before. In my case, I successfully added the user at Extension 7151 only to find out that business cards had already been made up with the extension 7137, which used to exist, but now doesn't. I believe I have successfully changed the extension # of the phone, but I can't re-create the user to exist at that extension. It seems to work, but when I click Apply, the user list refreshes without the user I just added. When I had originally added him at extension 7151, it worked as it should have.


      I've tried adding this user several times, sometimes with the phone chosen, sometimes with no phone chosen. Doesn't matter, the user isn't added.

        • Re: Can't add new user
          markfreeman Employee

          Log into the admin GUI, and then go to Voice > Reports > Extension List


          Do you see the extension listed there?


          Also go to Voice > Stations > IP Phone Configs


          Do you see the station associated to a phone?


          If you still don’t see it then go into CLI enable mode, and do following


          Conf t

          Voice user 7137


          Then give us the error message if one or let me know it that worked.