10 Replies Latest reply on Jun 26, 2018 1:25 PM by almatech

    Directory and Phone Name will not update on 7100

    kjames New Member

      I followed the video

      Changing the Name Assigned to a Phone Extension on the NetVanta 7100

      and the User Accounts shows the correct name, the IP Phone Config, and IP Phone Global shows the correct name also. I ask the user to reboot the phones that were updated and they still do

      not display the correct. Also the directories on all phones are not displaying the change either. All phones are Polycoms and I update the directory for all.

        • Re: Directory and Phone Name will not update on 7100
          jay Employee

          Kristopher, what version of firmware are you running on the 7100? Thanks

          • Re: Directory and Phone Name will not update on 7100
            hmann New Member

            I am having the same problem, even after upgrading to 11-10-2.  No change after syncing phones, manually rebooting phone, or rebooting system.  I have to physically travel to the customers location and use the phone's menu to change the name.  Using Adtran IP706 phones.

            • Re: Directory and Phone Name will not update on 7100
              dmac New Member

              Directory updates have always been a pain and still there is always a phone or 2 that don't get the change.


              This is how I update the directories on 7100's.

              1> Go to "IP Phone Globals" and verify that the change shows up in the "Global Directory" list.

              2> Go to the bottom of the list and click on "Save Global Directory". If the "Save Global Directory" is greyed out then click on "Add custom directory entry"

                   then click on "Save Global Directory"  (leave the custom entry blank). This forces the Global Directory to be re-written.

              3> Go to "IP Phone Configs" and select all the configs you want to update.

              4> Click on the down arrow for "Other Actions" and select "Update Directories".

              5> When the directory update is finished open/edit one or more of the phone configs and go to "other Directory Entries" tab and verify the phone config was


              6> At an appropriate time preferably after business hours as this will reboot the phones 10 at a time every 10 minutes until all phones that were selected are updated.  Go back to "IP Phone Configs" and select all the phone configs you want updated.

              7> Click on the down arrow for "Other Actions" and select "Sync Phones".

              8> Click "Yes" at the bottom of the "Phone Synchronization Confirmation" and the phones will start rebooting 10 at a time and pull the updated configuration files.

              If you get someone says that their directory was not updated, I would verify that the Phone Config was updated and manually reboot the phone by either turning the switch port off and on or have the user unplug an plug the phone.



                • Re: Directory and Phone Name will not update on 7100
                  hmann New Member

                  Thanks Doug!  I will definitely give this a try and report back.

                    • Re: Directory and Phone Name will not update on 7100
                      markfreeman Employee

                      Another thing you can do after you perform Doug’s steps is to verify that the correct names are in the directory file for the IP 700 series phones.


                      Log into the CLI and do this:


                      UCAS15# show file cflash adtran/adtran_phonebook.csv

                      Using 503 bytes


                      First Name,Last Name,E-mail Address,Home Phone,Mobile Phone,Business Street,Business Street 2,Business Street 3,Business City,Business Postal Code,Business State,Business Country,Business Phone,Business Fax,Company,Job Title

                      Default,IP Phone,,,,,,,,,,,2000,,,

                      Analog FXS,Port 0/1,,,,,,,,,,,2001,,,

                      Analog FXS,Port 0/2,,,,,,,,,,,2002,,,







                      Make sure all the names are correct in the file with the correct extension. If not, then the steps Doug listed are not getting done properly. Try repeating them again.


                      If the IP 700 series phone are still not updating properly, then you can try defaulting the phone and forcing it to download the new files. Sometimes when the phones are plugged into switches and not directly connected to the 7100 the syncing and rebooting of the phones doesn’t work. If after manually rebooting the phones and they are still not updating then defaulting will force the phone to download the new updated directory file.


                      To default an IP 700 series phone do the following steps:


                      Ÿ  From the idle screen of a registered phone:

                      1.      Press the Menu key.

                      2.      Select Phone Settings.

                      3.      Select Reset.

                      4.      Press the Edit softkey.

                      5.      Press the Factory softkey.


                      Hope that helps.



                  • Re: Directory and Phone Name will not update on 7100
                    almatech New Member

                    I have had the same problem. I was not able to see the directory change after executing all of the steps outlined in this post and other posts too! I updated directories and rebooted phones countless times. Still, the old name remained. I ran the CLI command to verify the names were correct in the ( #show file cflash adtran/adtran_phonebook.csv ) and the new name was there, but would not update in the directory.

                    Feeling frustrated, I was searching through each page and found;


                    Applications-Status Groups-View/Delete Status Groups-Status Group Members.


                    It was there that I found the old user name I was trying to change, still hung up in the list. Clicked on and changed to the new name  and Bam! The Directory changed immediately. Not sure what the hang-up was, but this solved my problem and the new name now displays on the directory.


                    Check it out.