0 Replies Latest reply on Nov 5, 2014 9:04 AM by ws6jay

    Polycom IP650 can't transfer directly to voicemail

    ws6jay New Member

      We have a client that we upgraded their Netvanta 7100 to firmware R10.9.4E, we then upgraded their Polycom IP650 phones to UC 4.0.1B. After the upgrades, their button they use for transferring a caller straight to voicemail no longer works. Previously there was a status group button programmed for 500 that they would use, so they would push Transfer > Leave Voicemail (500) > then the button for the extension they wanted to leave a voicemail at.


      I have tried manually dialing Transfer > 500 + extension number, doesn't work. I have also tried Transfer > *86 + extension number, doesn't work.


      What could be the problem? If they use the button, it tries to call extension 500 and fails instantly. If I dial the above manually, it just fails.


      The Adtran phones have no issues with transferring straight to voicemail, only the polycom does.