1 Reply Latest reply on Oct 24, 2014 6:50 AM by vontech615

    NEC UM8000 Help -No Internet

    vontech615 New Member

      I have an SV8100 IP PBX with a VM blade in it. It's the Univerge UM8000. I also have a NETVANTA 1500 and have seperated the VOIP and DATA traffic on my network into 2 VLANS. Everything is working great with 1 exception.  The voicemail blade cannot reach the internet because I presume when I changed the network settings it no longer as a default gateway? 


      We need it to contact an SMTP server so we get voicemails to our email.  When I try to check for system updates it says it can't connect to the internet.  I've tried SSHing but I don't know what the SSH login is.  I've tried everything.  Does anyone know these systems and can offer assistance?? Thanks in advanced!

        • Re: NEC UM8000 Help -No Internet
          vontech615 New Member

          I've fixed this.


          For anyone else with this system, I'll run down the process.

          I SSH'd into the VM blade using Putty. Once in you can check network settings under Configuration>Network.  Mine were correct so I ruled out the wrong gateway address.  I then went back to a previous menu and there was a command prompt.  I tested pinging locally and wasn't getting replies from the Default Gateway.  So, I knew my issue was probably route related.  Sure enough I checked, and my route on the DG was incorrect.  I fixed this and was pinging Google right away. Basically, for return traffic to hit your VLAN2 (voice vlan) you need a route on your DG pointing to that network with a gateway address of your DATA VLAN.