2 Replies Latest reply on Jun 13, 2014 9:18 AM by rajrohit

    how to reset Bluesocket AP 1920/1925

    rajrohit New Member

      Hello I am a newbie to vWLAN. We just got a bunch of BSAPs and i was trying to explore it on my own. Using some of the manuals I found in your site (vWLAN AP Discovery Guide) I tried to configure the device. I was able to ssh to it on port 2334 and got in using the default uname and password. I followed the instructions and added a controller address to the AP (Using CLI). when i applied the changes it required a reboot. I rebooted the device but ever since have not been able to get into the device.

      The BSAP is connected to my network and gets an IP address from a DHCP on the local wifi router. Can anyone please tell me how to get in and make other configuration changes.

      I ve tried accessing it directly using a ethernet port (does not work on the default IP address)

      Tied access it on the network IP that is given to it on the port 2334 through putty . None of these seem to work