4 Replies Latest reply on Sep 11, 2012 10:43 AM by juad

    Netvanta 1234 POE Polycom Phones "Waiting for Network to Initialize"

    juad Visitor

      Hi all,


      We have a working phone system at two seperate sites.  The phones are mostly Polycom 3XX setup for DHCP and connect to a Netvanta 7100.  At each of the locations we also have Netvanta 1234 POE switches.  Recently we ran out of ports on the 1234s and purchased two more, one for each of the sites.  After plugging in the new 1234 switch I moved one of the existing phones to that switch to test it out.  Upon booting up, the phone remained stuck on "Waiting for Network to Initialize"; the PC that is connected to the phone, on the otherhand, obtained an IP address from DHCP with no problems.


      I placed the phone back on the old switch and it boots up fine.  I went to the other site and plugged in the other new switch and had the same outcome.  A new phone that was to be installed at that site is stuck on Waiting for Network to Initialize.  I reset the phone using 1, 3, 5, 7 keys and it successfully aquired an IP from DHCP.  I ran a Debug on the Netvanta 7100 as the phone was booting up with Parameters IP FTP Server and DHCP.


      I have compared the configuration file between the new switch and one of the existing switches and everthing seems to be the same.


      I appreciate the help,


        • Re: Netvanta 1234 POE Polycom Phones "Waiting for Network to Initialize"



          Thank you for asking this question in the support community.  Without seeing your other working configurations for comparison, it is difficult to determine the problem.  You didn't mention the phones and PCs being in separate VLANs, but I think that when you factory defaulted the "new phone" and it worked, leads me to believe that when you factory defaulted it, the phone defaulted to VLAN 1.  If it was in a different VLAN before you factory defaulted it, it would not work because only VLAN 1 is defined in the configuration you attached.  Therefore, most likely you simply need to define the "voice" VLAN in the new switches.  You can add this with the command vlan <ID>.


          I hope this makes sense, but please do not hesitate to reply to this post with additional questions or information.  I will be happy to assist you in any way I can.



            • Re: Netvanta 1234 POE Polycom Phones "Waiting for Network to Initialize"
              juad Visitor

              Thx for the reply.  The new phone is not actually working; it aquired an IP from DHCP, downloaded config files from the ftp server, rebooted again and aquired an ip successfully from DHCP but after the third reboot it got stuck on Waiting for Network to Initialize once more.  The PCs are on VLan 1 and the Phones are on VLan2, configured on the Netvanta 7100.  The weird thing is that I have checked the configuration settings on one of our existing 1234 switches and that does not have VLans configured differently; configured on the existing 1234 switch is the factory default and it has been working fine.  Perhaps a reboot of all communications equipment?